Zmień rozmiar tekstu













Napisz wątekOdpowiedz Strona 1 z 1   [ Posty: 4 ]
Autor Wiadomość
 Tytuł: Problem z silnikiem albo batką.
PostNapisane: 10 08 2012, 22:32 
Avatar użytkownika

Dołączył(a): 30 03 2010, 21:45
Lokalizacja: Kraków / Chełm
Mam problem i nie wiem z której strony (już głupieje). Sprawa wygląda tak, że mam m4 która leżała 1,5 roku nie ruszana. Generalnie chińczyk ok 310 fps.

Ostatnio chciałem zobaczyć co i jak, ale bateria (9,6V 2300mAh FF) która leżała razem z repliką nie naciąga sprężyny (delikatnie tykało w okolicach silnika). Zrobiłem jej dis > charge 2x na Imax b6. Wymieniłem kable i styki w gb, a na koniec rozebrałem i wyczyściłem silnik.

Ok zaczęło ciągnąć dokładniej pociągnęło 10-20 kulek i tak jakby padła bateria, ale napięcie na niej to ok ~11V. Przy strzelaniu spada napięcie sukcesywnie do 6V (po jakiejś 10 kulce), ale bez obciążenia silnik pracuje dobrze i napięcie jest w granicy 11V. Testowałem jeszcze LiPo 7,4 15C 1100mAh i słabo ciągnęło, a lipo 11,1 25C 2400mAh śmigało ok, ale chwile strzelałem (nie było słychać jak by chciało przestać)

chyba wszystko, więc co padło Silnik czy Batka? Będę wdzięczny za wszelką pomoc.


Góra
 Zobacz profil  
 
 Tytuł: Re: Problem z silnikiem albo batką.
PostNapisane: 10 08 2012, 22:51 
Avatar użytkownika

Dołączył(a): 25 06 2009, 22:06
Lokalizacja:
Nie daje głowy ale na moje oko to bardziej wygląda na kijowe podkładkowanie, i silnik ma zbyt duże obciążenie przez to.

_________________
Obrazek


Góra
 Zobacz profil  
 
 Tytuł: Re: Problem z silnikiem albo batką.
PostNapisane: 11 08 2012, 11:05 
Avatar użytkownika

Dołączył(a): 30 03 2010, 21:45
Lokalizacja: Kraków / Chełm
Bastekkk masz u mnie piwo! Tylko dzięki twojemu postowi chciało mi się jeszcze raz zajrzeć do GB (jeszcze była wizja $$$$$ w serwisie)

Rozkręciłem gb wszystko poczyściłem, na smarowałem, sprawdziłem styki, dałem dobrze podkładki, uszczelniłem ( przy okazji znalazłem nieszczelność w postaci dyszy która nie była na popychaczu o_0 ). Złożyłem do kupy, rozebrałem silnik jeszcze raz wyczyściłem spirolem. Poskręcałem.

Do teraz batka skończyła swój cykl Dis > Cha.
Śmiga, ładny zasięg, kulki lecą, wywaliłem 2 real capy i żadnych problemów z batką.

Do zamknięcia.


Góra
 Zobacz profil  
 
 Tytuł: Re: Problem z silnikiem albo batką.
PostNapisane: 11 08 2012, 22:55 
Avatar użytkownika

Dołączył(a): 25 06 2009, 22:06
Lokalizacja:
Smiglo7o7 napisał(a):
Bastekkk masz u mnie piwo! Tylko dzięki twojemu postowi chciało mi się jeszcze raz zajrzeć do GB (jeszcze była wizja $$$$$ w serwisie)

Rozkręciłem gb wszystko poczyściłem, na smarowałem, sprawdziłem styki, dałem dobrze podkładki, uszczelniłem ( przy okazji znalazłem nieszczelność w postaci dyszy która nie była na popychaczu o_0 ). Złożyłem do kupy, rozebrałem silnik jeszcze raz wyczyściłem spirolem. Poskręcałem.

Do teraz batka skończyła swój cykl Dis > Cha.
Śmiga, ładny zasięg, kulki lecą, wywaliłem 2 real capy i żadnych problemów z batką.

Do zamknięcia.

Bastekkk aprooved ! :lol:

_________________
Obrazek


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Napisz wątekOdpowiedz Strona 1 z 1   [ Posty: 4 ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 6 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net

Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL